Wait... BLUE?

CaptainDrewBoy

9-Volt's ugly cousin
Coins
318
User Name Style Change
Styled Thread Title
9-Volt Plush!
I've not been on Default theme for some time (Christmas theme, if you wanted to know) but I'm back and just noticed that the background for the banner is blue.banner
Blue. Not yellow and purple stripes. Blue.
Is this a glitch or has it changed?
 

Robin

Wario's ironical daughter!
Diamond City Insider
Coins
46,320
User Title Style Change
Gold Crown
Gold Bracelets
Gold Necklace
Gold Earrings
I can replicate the issue. If you use "Wario's Style", switch it to Ashley or Christmas Style, then choose "Default Style". The banner should look as described. Not just that, but the footer also becomes blue.

Also, I noticed the WarioWare style is gone, is this a known issue?
10926
 

CM30

Diamond City Mayor
Diamond City Leader
Coins
75,872
User Name Style Change
Postbit Highlight (Pre-Defined)
Gold Necklace
Gold Earrings
User Title Style Change
WarioWare style will be fixed.

Blueness on default style is deliberate. It's literally meant to be the standard XenForo style (which is blue), with just the logo changed.
 

CM30

Diamond City Mayor
Diamond City Leader
Coins
75,872
User Name Style Change
Postbit Highlight (Pre-Defined)
Gold Necklace
Gold Earrings
User Title Style Change
Nope, can't replicate that here. Switched to default from Wario's style and Christmas style, both went to default style as expected. Switched back, both switched back as expected.

What browser, browser add ons, etc are you running?
 
Top