Connection to the Wario Forums closed half of the time

Coins
932
Points
0
Coins
932
#1
For a few months now, I'd say, I haven't been able to connect to Wario Forums half of the time. Like, it'll work for 5 seconds, and then it'll not work for 5 seconds. And so on. I'm not sure on the exact times or if it's exactly half, but it feels about like this. As I haven't heard anyone else talk about this... am I the only one with this issue?
 

Robin

Wario's ironical daughter!
Diamond City Leader
Diamond City Insider
Coins
7,809
Points
0
Coins
7,809
Gold Crown Gold Bracelets Gold Necklace Gold Earrings Profile Music
#2
I'm gonna be honest, I never had this issue, but it might be because I've been posting far less.
 

Just a Wario Fan

Wario fans of the world, unite!
Coins
1,666
Points
0
Coins
1,666
CD Game BOI Advance - Pre-Sale Edition! User Name Style Change An Item
#3
Never had any problem with the Forums either. (can't say the same for my computer or internet connection) You may want to ask your internet provider if this also occurs on more websites.
 

CM30

Diamond City Mayor
Diamond City Leader
Coins
12,215
Points
0
Coins
12,215
Postbit Highlight (Pre-Defined) Gold Necklace Gold Earrings User Title Style Change Postbit Highlight (Pre-Defined)
#4
No issues reported here either. Check with your ISP.
 
Coins
932
Points
0
Coins
932
#5
Ah, so that's why it hasn't been fixed.
I'll have to see if it happens across different homes and devices, then.
 

The 3rd Wario Brother

Worlds greatest treasure hunter.
Diamond City Insider
Coins
2,353
Points
0
Coins
2,353
#6
For mw its what devices i use. PC, phone and, tablet all never have problems with WarioForums. Out of curiosity I've come here through the New 3DS browser and the Wii U browser. Wii U works fine only most of the time and 3DS is a 50/50 chance. But i highly doubt you use the internet through those, its kind of a strange choice to make.

I can only assume its your internet. That being said i have had slow internet plenty of times in the past and that does cause similar problems but its not exclusive to WarioForums.
 
Coins
932
Points
0
Coins
932
#7
I am currently at my iPad, from my parental home. If I remember, I'll try from my laptop tomorrow.
 
Coins
932
Points
0
Coins
932
#8
Ah, it happens at my desktop as well. I think it might be because of the web filter, then. gamingrevented.com is blocked, at least, and while browsing WarioForums, I do get notifications about that. Perhaps WarioForums will be fine when I unblock gamingreinvented.com... and honestly, I wouldn't know why that site is blocked.
 

CM30

Diamond City Mayor
Diamond City Leader
Coins
12,215
Points
0
Coins
12,215
Postbit Highlight (Pre-Defined) Gold Necklace Gold Earrings User Title Style Change Postbit Highlight (Pre-Defined)
#10
Did you ever find out why Gaming Reinvented was blocked? Either way, I'm guessing the fact I loaded the Wario Forums iOS icons from GamingReinvented.com killed the connection, so maybe I'll move those to the Wario Forums domain soon.
 
Coins
932
Points
0
Coins
932
#11
Did you ever find out why Gaming Reinvented was blocked? Either way, I'm guessing the fact I loaded the Wario Forums iOS icons from GamingReinvented.com killed the connection, so maybe I'll move those to the Wario Forums domain soon.
I wouldn't know, to be honest. It does some categorising, and I think GamingReinvented was marked as 'Gaming' and 'Suspicious', and 'Suspicious' is a blocked category.
I also came across a Polish webshop for kid toys marked as 'Suspicious', today, so I'm not sure what it bases it off. d:p
 

CM30

Diamond City Mayor
Diamond City Leader
Coins
12,215
Points
0
Coins
12,215
Postbit Highlight (Pre-Defined) Gold Necklace Gold Earrings User Title Style Change Postbit Highlight (Pre-Defined)
#12
Either way, the icon has been moved to Wario Forums.com, so any future problems shouldn't occur.
 
Top